Manavi 高校入試問題工房 (2019年度版) 問題づくりのためのコンテンツ  part-9

Manavi 高校入試問題工房 (2019年度版) 問題づくりのためのコンテンツ  part-9

●「実験・観察の手引き」プリントで活動授業をスムーズに・・・

~理科図版工房シリーズからイラストを選択、Wordで「表」を作り、画像を貼り付ける~

実験・観察の授業が重視されています。 そんな中、限られた時間内に「実験・観察」の手順を説明しながら進めていくことは難しいものです。
  ここで紹介したい理科図版工房シリーズには、 実験図、実験機器、動植物、天体などの
イラスト・図版が約2,000点~も収録されています。
 このイラスト・図版を活用することで、先生方にとっては授業の前のプリント用教材としての準備に、また実験・観察の授業においても、分かり易さを目指し た授業がスムーズにできるようになります、以下、ガスバーナーの使い方の手順の例にとって有用性を説明いたします。

①高校入試理科図版工房を立ち上げます。次に以下の手順で行います。
 「分類の選択」項目を指定 ⇒ ここでは「化学」⇒「身のまわりの物質」を選択。検索ボタンをクリックします。
つづいて、
 サムネイル画面(中央のウインドウ)に「身のまわりの物質」対応したイラスト図版が一括表示されますので。
ガスバーナーの使い方が紹介されたイラスト図版をクリックします。
順次、右ウインドウ[お気に入り]に登録をします。 登録終了後、タイトルバーの[保存]ボタンをクリック。
ハードディスクへ「一括保存」します。


② 保存したら、新規でWordファイルを開きます。

Manavi 高校入試 活動授業01
(図1)

※イラスト・図版はすべてbmpファイルで作成しておりますので、Ms-Wordに限らず、多くのソフトウェアでご利用いただけます。

実験テーマ、表題、氏名記入欄などを罫線⇒挿入⇒[表の挿入]で適宜作成します。
次に、一行空けて[表の挿入]縦5×横3で作成します(以下 図2)。

Manavi 高校入試 活動授業02
(図2)

まず1列目にガスバーナーの図を順に貼り付けていきます。
挿入⇒図⇒ファイル⇒ダイアログボックスが表示される。
先に選んだガスバーナーの図のファイル名を選ぶ ⇒右下の挿入ボタンをクリックします。

図が枠内に貼り付けられたら、図にあわせて2列目の「確認すること」を適宜コメントを入力していきます。
作成したWordファイルに「ファイル名」をつけて「保存」、印刷を行います。

main menuへ

作成術カテゴリの最新記事